A szerveren futó PHP verziója 5.4.45, de a WordPress 5.2.5 legalább 5.6.20 verziót igényel.